Server migration

July 22, Wed
Affected Service: Web Application
  • Identified
    Our server system (Linode) has initiated an emergency migration, in progress. It should resolve by approximately 3pm Eastern Time. We apologize for this inconvenience.

    18:23, Jul 22 UTC
  • Resolved
    The server system has completed their emergency maintenance.

    18:31, Jul 22 UTC
Back to current status