Server Provider Incident

November 10, Tue
Affected Service: Web Application
  • Identified
    The Withfriends server provider (Linode) has posted an issue at their data centers here: https://status.linode.com/ - Withfriends will be back in operation when the service provider resolves the incident.

    21:35, Nov 10 UTC
  • Resolved
    The service provider continues to have an incident, but it appears to be no longer affecting Withfriends.

    21:47, Nov 10 UTC
Back to current status